<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle">
<head>
        
	<meta property="fb:pages" content="796133113794354" />
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	
	<meta property="og:locale" content="en_GB" />
	<meta name="keywords" content="The Wire, politics, science, culture, opinions" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students - The Wire</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thewire.in/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://thewire.in/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

			<script type="text/javascript">
		var ajaxurl = 'https://thewire.in/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Isha Foundation head urges people to give missed call in support but his campaign is silent on river-linking, pollution and water harvesting techniques."/>
<link rel="canonical" href="https://thewire.in/182411/182411/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students - The Wire" />
<meta property="og:description" content="Isha Foundation head urges people to give missed call in support but his campaign is silent on river-linking, pollution and water harvesting techniques." />
<meta property="og:url" content="https://thewire.in/182411/182411/" />
<meta property="og:site_name" content="The Wire" />
<meta property="article:tag" content="Rajasthan" />
<meta property="article:tag" content="Rally for Rivers" />
<meta property="article:tag" content="river interlinking" />
<meta property="article:tag" content="Sadhguru Jaggi Vasudev" />
<meta property="article:tag" content="Shruti Jain" />
<meta property="article:tag" content="Vasundhara Raje" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2017-09-28T21:09:44+05:30" />
<meta property="og:image" content="https://thewire.in/wp-content/uploads/2017/09/government-order.jpg" />
<meta property="og:image:secure_url" content="https://thewire.in/wp-content/uploads/2017/09/government-order.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Isha Foundation head urges people to give missed call in support but his campaign is silent on river-linking, pollution and water harvesting techniques." />
<meta name="twitter:title" content="Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students - The Wire" />
<meta name="twitter:image" content="https://i2.wp.com/thewire.in/wp-content/uploads/2017/09/government-order.jpg?fit=5184%2C3456&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thewire.in\/","name":"The Wire","potentialAction":{"@type":"SearchAction","target":"https:\/\/thewire.in\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wire &raquo; Feed" href="https://thewire.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wire &raquo; Comments Feed" href="https://thewire.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wire &raquo; Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students Comments Feed" href="https://thewire.in/182411/182411/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewire.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://thewire.in/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thewire.in/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://thewire.in/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='chronicle-style-css'  href='https://thewire.in/wp-content/themes/chronicle/styles/css/styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='chronicle-style-lato-web-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thewire.in/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thewire.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://thewire.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thewire.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/themes/broadsheet/js/slider.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/themes/broadsheet/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/themes/broadsheet/js/responsiveNavigation.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://thewire.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewire.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewire.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='https://thewire.in/?p=182411' />
<link rel="alternate" type="application/json+oembed" href="https://thewire.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewire.in%2F182411%2F182411%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewire.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewire.in%2F182411%2F182411%2F&#038;format=xml" />
			<meta property="fb:pages" content="796133113794354" />
			<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1031643143533563'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1031643143533563&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script>
fbq('track', 'ViewContent', {
value: 100,
currency: 'INR'
});
</script>

<meta name="msvalidate.01" content="D698E2E5C39B66EAC04F991601D9EF64" />
<meta property="fb:pages" content="796133113794354" />

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("https://thewire.in/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>

<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thewire.in\/182411\/182411\/"},"headline":"Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students","url":"http:\/\/thewire.in\/182411\/182411\/","thumbnailUrl":"https:\/\/i2.wp.com\/thewire.in\/wp-content\/uploads\/2017\/09\/government-order.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/thewire.in\/wp-content\/uploads\/2017\/09\/government-order.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2017-09-28T15:39:44Z","datePublished":"2017-09-28T15:39:44Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Environment","author":[{"@type":"Person","name":"Shruti Jain"}],"creator":["Shruti Jain"],"publisher":{"@type":"Organization","name":"The Wire"},"keywords":["rajasthan","rally for rivers","river interlinking","sadhguru jaggi vasudev","shruti jain","vasundhara raje"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pageTitle":"Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students - The Wire","pagePostType":"post","pagePostType2":"single-post","pageCategory":["environment-2","featured"],"pagePostAuthor":"Shruti Jain","pagePostDate":"28\/09\/2017","pagePostDateYear":"2017","pagePostDateMonth":"09","pagePostDateDay":"28"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-THQBZTW');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="news_keywords" content="Rajasthan, Rally for Rivers, river interlinking, Sadhguru Jaggi Vasudev, Shruti Jain, Vasundhara Raje" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thewire.in/?custom-css=09e72f45e1" />
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Wire"/>
  <meta property="og:title" content="Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students"/>
  <meta property="og:url" content="https://thewire.in/182411/182411/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Isha Foundation head urges people to give missed call in support but his campaign is silent on river-linking, pollution and water harvesting techniques."/>
  <meta property="og:image" content="https://thewire.in/wp-content/uploads/2017/09/government-order.jpg"/>
  <meta property="article:published_time" content="2017-09-28T21:09:44+00:00"/>
  <meta property="article:modified_time" content="2017-09-28T21:09:44+00:00" />
  <meta property="og:updated_time" content="2017-09-28T21:09:44+00:00" />
  <meta property="article:section" content="Environment"/>
  <meta property="article:section" content="Featured"/>
  <meta property="article:publisher" content="https://www.facebook.com/thewire.in"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students"/>
  <meta itemprop="description" content="Isha Foundation head urges people to give missed call in support but his campaign is silent on river-linking, pollution and water harvesting techniques."/>
  <meta itemprop="image" content="https://thewire.in/wp-content/uploads/2017/09/government-order.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:url" content="https://thewire.in/182411/182411/"/>
  <meta name="twitter:description" content="Isha Foundation head urges people to give missed call in support but his campaign is silent on river-linking, pollution and water harvesting techniques."/>
  <meta name="twitter:image" content="https://thewire.in/wp-content/uploads/2017/09/government-order.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <meta name="author" content="Shruti Jain"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

        <meta property=“fb:use_automatic_ad_placement” content=“enable=true ad_density=default”>
</head>

<!-- <body class="post-template-default single single-post postid-182411 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts" -->

<body class="post-template-default single single-post postid-182411 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THQBZTW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><style>
.alert {
    padding: 10px;
    background-color: #F1B718;
    color: white;
}

.closebtn {
    margin-left: 15px;
    color: white;
    font-weight: bold;
    float: right;
    font-size: 22px;
    line-height: 20px;
    cursor: pointer;
    transition: 0.3s;
}

.closebtn:hover {
    color: black;
}


@media screen and (min-width: 568px) {
    .largehindibanner {
        display:block;
        text-align:center;
    }
.smallhindibanner {
        display:none;
    }

}
@media screen and (max-width: 768px) {
    .smallhindibanner {
        display:block;
        font-size:12px;
        text-align:left;
    }
    .largehindibanner {
        display:none;
    }

}

@media (min-width: 768px) {.share-jetpack-whatsapp {
        display: none !important;
    }}

</style>

	
	<header class="masthead" role="banner">

		<div class="container">
						<div class="branding">
				<a href="/"><img src="https://thewire.in/wp-content/uploads/2015/05/wirelogo.png" alt="The Wire" border="0" /></a>
			</div>
			<div style="width:70%; float:left; box-sizing:border-box; text-align:left; vertical-align:bottom;">
			<nav class="menu-primary" role="navigation">
				<div class="menu container">
										<div class="menu-top-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-1210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1210"><a href="https://thewire.in/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-11858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11858"><a href="https://thewire.in/category/government/">Government</a></li>
	<li id="menu-item-27366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27366"><a href="https://thewire.in/category/politics/communalism/">Communalism</a></li>
	<li id="menu-item-27367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27367"><a href="https://thewire.in/category/politics/rights/">Rights</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://thewire.in/category/law/">Law</a></li>
</ul>
</li>
<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1209"><a href="https://thewire.in/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-11855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11855"><a href="https://thewire.in/category/economy/agriculture/">Agriculture</a></li>
	<li id="menu-item-11856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11856"><a href="https://thewire.in/category/economy/digital/">Digital</a></li>
	<li id="menu-item-11861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11861"><a href="https://thewire.in/category/economy/energy/">Energy</a></li>
	<li id="menu-item-27373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27373"><a href="https://thewire.in/category/economy/labour/">Labour</a></li>
</ul>
</li>
<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1211"><a href="https://thewire.in/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-149095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149095"><a href="https://thewire.in/category/environment-2/">Environment</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://thewire.in/category/health/">Health</a></li>
	<li id="menu-item-11862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11862"><a href="https://thewire.in/category/science/space/">Space</a></li>
	<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://thewire.in/category/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1313"><a href="https://thewire.in/category/external-affairs/">External Affairs</a>
<ul class="sub-menu">
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://thewire.in/category/external-affairs/diplomacy/">Indian Diplomacy</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://thewire.in/category/external-affairs/south-asia/">South Asia</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://thewire.in/category/external-affairs/world/">World</a></li>
</ul>
</li>
<li id="menu-item-6016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6016"><a href="https://thewire.in/category/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-28305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28305"><a href="https://thewire.in/category/gender/">Gender</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://thewire.in/category/books/">Books</a></li>
	<li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6017"><a href="https://thewire.in/category/society/cities/">Cities &#038; Architecture</a></li>
	<li id="menu-item-1204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204"><a href="https://thewire.in/category/society/culture/">Culture</a></li>
	<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="https://thewire.in/category/society/culture/media/">Media</a></li>
	<li id="menu-item-11860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11860"><a href="https://thewire.in/category/society/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://thewire.in/category/video/">Video</a></li>
<li id="menu-item-180353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180353"><a href="https://www.instamojo.com/FIJ/donations-for-the-wire/"><strong>Support The Wire</strong></a></li>
</ul></div>				</div>
			</nav>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://thewire.in/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
	<div class="main-content">
<article id="post-182411" class="post-182411 post type-post status-publish format-standard has-post-thumbnail hentry category-environment-2 category-featured tag-rajasthan tag-rally-for-rivers tag-river-interlinking tag-sadhguru-jaggi-vasudev tag-shruti-jain tag-vasundhara-raje layout-horizontal-left">
<a href="https://thewire.in/category/environment-2/" class="post-lead-category">Environment</a>
<h1 class="title">Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thewire.in/author/shruti-jain-rajasthan/" title="View all posts by Shruti Jain" rel="author">Shruti Jain</a></span> <span class="text-on">on</span> <a href="https://thewire.in/182411/182411/" title="9:09 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T21:09:44+00:00">28/09/2017</time></a>	&bull; <span class="commentcount"> <a href="https://thewire.in/182411/182411/#comments"><span class="dsq-postid" data-dsqidentifier="182411 https://thewire.in/?p=182411">1 comment</span></a> </span>
	</div>	<section class="entry">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thewire.in/182411/182411/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewire.in/182411/182411/" data-text="Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students" data-via="thewire_in" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students %0Ahttps%3A%2F%2Fthewire.in%2F182411%2F182411%2F%3Futm_source%3Dsocialshare%26utm_medium%3Dwhatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://thewire.in/182411/182411/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://thewire.in/182411/182411/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://thewire.in/182411/182411/"></div></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthewire.in%2F182411%2F182411%2F&amp;title=Rally%20for%20Rivers%20Becomes%20Vasundhara%20for%20Vasudev%20as%20Government%20Compels%20Presence%20of%20Students" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://thewire.in/182411/182411/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div><div class="sharing-clear"></div></div></div></div><h3>Isha Foundation head urges people to give missed call in support but his campaign is silent on river-linking, pollution and water harvesting techniques.</h3>
<div id="attachment_182413" style="width: 5194px" class="wp-caption aligncenter"><img data-attachment-id="182413" data-permalink="https://thewire.in/182411/182411/jaggi-vasundhara-jaipur/" data-orig-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jaggi-vasundhara-jaipur.jpg?fit=5184%2C2371&amp;ssl=1" data-orig-size="5184,2371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506599709&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jaggi vasundhara jaipur" data-image-description="" data-medium-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jaggi-vasundhara-jaipur.jpg?fit=300%2C137&amp;ssl=1" data-large-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jaggi-vasundhara-jaipur.jpg?fit=1024%2C468&amp;ssl=1" class="size-full wp-image-182413" src="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jaggi-vasundhara-jaipur.jpg?resize=1160%2C531&#038;ssl=1" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Sadhguru Jaggi Vasudev addressing the Rally for Rivers event in Jaipur. Credit: Government of Rajasthan</p></div>
<p><strong>Jaipur: </strong>“We had orders from the district officer that 100 of our students from class 9 to 12 along with two teachers have to compulsorily attend the &#8216;Rally for Rivers&#8217; event on September 28. Buses were provided by the government itself to bring us to the venue,” Gopal Lal Baberwal, lecturer at government secondary school in Hirapura told <em>The Wire</em>.</p>
<div id="attachment_182417" style="width: 5194px" class="wp-caption aligncenter"><img data-attachment-id="182417" data-permalink="https://thewire.in/182411/182411/government-order/" data-orig-file="https://i2.wp.com/thewire.in/wp-content/uploads/2017/09/government-order.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506588422&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="government order" data-image-description="" data-medium-file="https://i2.wp.com/thewire.in/wp-content/uploads/2017/09/government-order.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thewire.in/wp-content/uploads/2017/09/government-order.jpg?fit=1024%2C683&amp;ssl=1" class="size-full wp-image-182417" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/09/government-order.jpg?resize=1160%2C773&#038;ssl=1" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Gopal Lal Baberwal holding out the copy of the order from the district education officer. Credit: Shruti Jain</p></div>
<p>Written orders were sent to 24 other government and private schools in the city and the effect was visible at the rally&#8217;s venue, the Jaipur Exhibition and Convention Centre in Sitapura, where 3,000 students were made to assemble. The students were not aware of Sadhguru Jaggi Vasudev&#8217;s campaign but were told by their teachers that they would get to participate at the event in front of the godman and chief minister Vasundhara Raje. “I’ve been asked to give a solo dance performance by my teacher and my classmates will recite a poem,” said Rahul Bairwa, a class 12 student from the government secondary school in Vatika.</p>
<p>Ironically, an official press note handed over to the media at a press meet addressed by Vasudev and chief minister , makes no mention of how the attendance of participants was commanded. ‘This is first such movement, after Independence, which is seeing people participating as one, raising beyond their class, caste, religious and cultural differences. For the first time, people are demonstrating at such a large scale. Men, women and children from schools, colleges and offices, across all age groups and backgrounds, are participating in the rally in large numbers.’</p>
<div id="attachment_182418" style="width: 5194px" class="wp-caption aligncenter"><img data-attachment-id="182418" data-permalink="https://thewire.in/182411/182411/children-at-the-rally/" data-orig-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/children-at-the-rally.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506589433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="children at the rally" data-image-description="" data-medium-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/children-at-the-rally.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/children-at-the-rally.jpg?fit=1024%2C683&amp;ssl=1" class="size-full wp-image-182418" src="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/children-at-the-rally.jpg?resize=1160%2C773&#038;ssl=1" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Approximately 5000 students from the government and private schools attended the event. Credit: Government of Rajasthan</p></div>
<p>Speaking to <em>The Wire</em>, Ratan Singh, district education officer said, “Yes, the collector in a meeting gave the order that the students must attend the rally for rivers event on September 28 but it was done to ensure proper exposure of the students in such events. You should encourage us in our endeavour to make the students active in public life instead of making it an issue.”</p>
<p>Asked whether this was the first time that the collector had ever given such an order, Singh declined to answer.</p>
<div id="attachment_182419" style="width: 5194px" class="wp-caption aligncenter"><img data-attachment-id="182419" data-permalink="https://thewire.in/182411/182411/jagdish-principal/" data-orig-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jagdish-principal.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506587423&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jagdish principal" data-image-description="" data-medium-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jagdish-principal.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jagdish-principal.jpg?fit=1024%2C683&amp;ssl=1" class="size-full wp-image-182419" src="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/jagdish-principal.jpg?resize=1160%2C773&#038;ssl=1" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Jagdish, principal of government secondary school, Sanganer with his students at the event. Credit: Shruti Jain.</p></div>
<p>Hundreds of women from four districts of Rajasthan – Dosa, Tonk, Ajmer and Jaipur – associated with the women self help groups were brought by the department of panchayati raj and urban development to attend the event. “We had orders to bring at least 1000 women from villages of four districts for the event,” Praveen Kumar, a professional resource person at the department told <em>The Wire</em>.</p>
<p>“We have no idea about the event but we are sure that this is good work by the Sadhguru. We must support him,” said Vimlesh (45), a female SHG worker from Bagru municipality in Sanganer.</p>
<p><strong>Missed call, missed call and missed call</strong></p>
<div id="attachment_182424" style="width: 1153px" class="wp-caption aligncenter"><img data-attachment-id="182424" data-permalink="https://thewire.in/182411/182411/img_2534-1/" data-orig-file="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/IMG_2534-1.jpg?fit=1143%2C909&amp;ssl=1" data-orig-size="1143,909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506594410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2534 (1)" data-image-description="" data-medium-file="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/IMG_2534-1.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/IMG_2534-1.jpg?fit=1024%2C814&amp;ssl=1" class="size-full wp-image-182424" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/IMG_2534-1.jpg?resize=1143%2C909&#038;ssl=1" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Vasudev urging the audience to give a missed call. Credit: Shruti Jain</p></div>
<p>Presenting a simple solution to the problem of water shortage in India, Jaggi Vasudev (60), founder of the Isha Foundation at said at Thursday&#8217;s rally for rivers event, “You all should do three things to save our rivers. First, give a missed call to 80009-80009. Second, make sure that everyone you know gives a missed call at this number and third, make sure that everyone you don’t know gives a missed call at this number.”</p>
<p>Many of those present didn&#8217;t understand why they were meant to do this, especially since their presence at the event had already been compelled in the first place.</p>
<p>“I don’t understand whether the missed call concept is for public participation or for marketing of the Sadhguru. Without our participation, will the policymakers not realise how important this issue is? And if our participation is compulsory then why is it just for rivers? There are so many issues in this country that need to be addressed,” said Jagdish Narayan (50), a resident of Sanganer.</p>
<p>Answering questions about how his rally will address the various problems confronting India&#8217;s rivers, Vasudev said, “A 700-page scientific document is being prepared by 27 scientists from different fields concerning different topographies which will be presented to the Central government. I can’t give the entire details but we will give three to four months time to experts to give their contribution in improvement of the draft.”</p>
<p>On the government&#8217;s proposal to link rivers, a plan Vasudev has <a href="https://thewire.in/176490/jaggi-vasudev-rally-for-rivers-river-interlinking-waterman-rajendra-singh-gadkari/"  title="criticised in the past but warmed up to more recently"  target="_blank" rel="noopener noreferrer">criticised in the past but warmed up to more recently</a>, he said, “Some people want to link all the rivers and not let them reach the oceans. All rivers can’t be linked. Let the science decide.”</p>
<p>He also added that the problem of pollution can be sorted later. &#8220;The state governments are already doing enough to tackle the pollution issue. Polluting companies are being asked to set up sewage treatment plants.&#8221;</p>
<p>The Isha Foundation is in the process of drawing up a draft policy recommendation that suggests the <a href="https://thewire.in/175252/rally-for-rivers-jaggi-vasudev-trees-narmada-adani-sand-mining/"  title="development of tree cover"  target="_blank" rel="noopener noreferrer">development of tree cover</a> up to a depth of 1 kilometre on either side of rivers, with forest trees on government land and fruit trees on farm land, to ensure that the moisture of the air and soil feeds the river throughout the year.</p>
<p>“Sadhguru believes that we need to focus only on the water shortage because plants can seek water from the ground. He doesn’t talk about pollution, river-linking and other water conversation techniques. He says water is due to plants and not vice versa,” Dinesh Kumar, superintendent engineer of Rajasthan’s watershed development and soil conversation department told <em>The Wire</em>.</p>
<p>Chief minister Raje lent full support to Vasudev&#8217;s campaign, stating that her Mukhyamantri Jal Swavlamban Abhiyan aimed at water conversion in rural areas will undertake plantation of one crore trees around water retention structures in its third phase.</p>
<p>The &#8216;Rally for Rivers&#8217; was flagged-off by Harsh Vardhan, Union environment minister on September 3 to create awareness about water conservation, and will conclude in Delhi on October 2 after covering 16 states across India.  </p>
<div id="postfooter-widget" style="margin-top:-20px">
<div class="clearfix container">
<div class="postfooter-widget">
<section id="text-16" class="widget widget_text">
<div class="widget-wrap">
<div class="textwidget">
<div style="border-top:1px solid #e6e6e6;padding-top:20px">
<span style="font-size:1.4em;font-style:italic">Liked the story? We’re a non-profit. <strong><a href="https://www.instamojo.com/FIJ/donations-for-the-wire/" target="_blank">Make a donation</a></strong> and help pay for our journalism.</span>
</div>
</div></div>
</section>
</div>
<p> <!-- end .postfooter-widget -->    </div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thewire.in/182411/182411/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewire.in/182411/182411/" data-text="Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students" data-via="thewire_in" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students %0Ahttps%3A%2F%2Fthewire.in%2F182411%2F182411%2F%3Futm_source%3Dsocialshare%26utm_medium%3Dwhatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://thewire.in/182411/182411/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://thewire.in/182411/182411/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://thewire.in/182411/182411/"></div></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthewire.in%2F182411%2F182411%2F&amp;title=Rally%20for%20Rivers%20Becomes%20Vasundhara%20for%20Vasudev%20as%20Government%20Compels%20Presence%20of%20Students" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://thewire.in/182411/182411/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div><div class="sharing-clear"></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>What to read next:</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thewire.in/category/environment-2/" rel="category tag">Environment</a>, <a href="https://thewire.in/category/featured/" rel="category tag">Featured</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thewire.in/tag/rajasthan/" rel="tag">Rajasthan</a>, <a href="https://thewire.in/tag/rally-for-rivers/" rel="tag">Rally for Rivers</a>, <a href="https://thewire.in/tag/river-interlinking/" rel="tag">river interlinking</a>, <a href="https://thewire.in/tag/sadhguru-jaggi-vasudev/" rel="tag">Sadhguru Jaggi Vasudev</a>, <a href="https://thewire.in/tag/shruti-jain/" rel="tag">Shruti Jain</a>, <a href="https://thewire.in/tag/vasundhara-raje/" rel="tag">Vasundhara Raje</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thewire.in/182397/india-mineral-policy/" rel="prev">One Month Later, Misgivings Abound About How New India&#8217;s Updated Mineral Policy Will Be</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thewire.in/182426/jan-gan-man-ki-baat-episode-126-jaggi-vasudev-justice-jayant-patels-resignation/" rel="next">Jan Gan Man Ki Baat, Episode 126: Jaggi Vasudev and Justice Jayant Patel’s Resignation</a></span>	</div>
</nav>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-21542">
        <div id="dsq-comment-header-21542" class="dsq-comment-header">
            <cite id="dsq-cite-21542">
                <span id="dsq-author-user-21542">Anjan Basu</span>
            </cite>
        </div>
        <div id="dsq-comment-body-21542" class="dsq-comment-body">
            <div id="dsq-comment-message-21542" class="dsq-comment-message"><p>Another scam in the making, and as is the norm now, the partners are another fake godman and one other BJP govt. Such a lethal combination can only spell disaster, as witness the Ram Rahim- Manohar Khattar duo that wrought havoc on Chandigarh recently. Since the Vasundhara Raje govt is streets ahead of even her BJP peers in unscrupulousness and rank villainy, and since Vasudev is smarter than a Ramdev or a Ram Rahim, this partnership is potentially more dangerous than any other we have seen till now. While farmers in Sikar desperately try to get the CM&#8217;s attention to the distress they have suffered over the last two years, she scoffs at them, and tasks  her entire govt machinery with crowd-pulling for the Jaggi Vasudev escapade. India&#8217;s deliverance from the era of darkness lies today in the breaking of this criminal godman- BJP nexus.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Latest on The Wire</h3>		<ul>
					<li>
				<a href="https://thewire.in/182426/jan-gan-man-ki-baat-episode-126-jaggi-vasudev-justice-jayant-patels-resignation/">Jan Gan Man Ki Baat, Episode 126: Jaggi Vasudev and Justice Jayant Patel’s Resignation</a>
						</li>
					<li>
				<a href="https://thewire.in/182411/182411/">Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students</a>
						</li>
					<li>
				<a href="https://thewire.in/182397/india-mineral-policy/">One Month Later, Misgivings Abound About How New India&#8217;s Updated Mineral Policy Will Be</a>
						</li>
					<li>
				<a href="https://thewire.in/182403/parveena-ahangar-imroz-parvez-awarded-norway-rafto-prize-2017-human-rights/">Parveena Ahangar, Imroz Parvez Awarded Norway&#8217;s Rafto Prize for Human Rights</a>
						</li>
					<li>
				<a href="https://thewire.in/182295/driving-ban-not-biggest-impediment-saudi-women/">The Driving Ban Was Not the Biggest Impediment to Saudi Women</a>
						</li>
				</ul>
		</div></section>		<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">The Wire – Partition at 70</h3>			<div class="textwidget"><p>A series that attempts to draw a comprehensive picture of those weeks and months when entire geographies and histories changed forever.</p>

<a href="https://thewire.in/tag/partition-at-70/" target="_blank"><img class="aligncenter size-full wp-image-107393" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/08/PartitionAt70.jpg?resize=240%2C160&#038;ssl=1" data-recalc-dims="1" /></a>

<hr />

<p>To contribute an article to <i>The Wire</i> or enquire about syndication, please write to <a href="mailto:editorial@thewire.in">editorial@thewire.in</a>. Make sure you follow our <a href="https://thewire.in/guidelines/" target="_blank">submission guidelines</a>.</p>

<p>If you want to comment on an article, please post your comment on the relevant story page.</p>

<a href="https://twitter.com/thewire_in" target="_blank"><img src="https://i0.wp.com/thewire.in/wp-content/uploads/2015/06/color-twitter-128-e1435147943709.png?w=1160&#038;ssl=1" data-recalc-dims="1"></a><a href="http://facebook.com/thewire.in" target="_blank"><span style="margin-left:20px"></span><img src="https://i1.wp.com/thewire.in/wp-content/uploads/2015/06/color-facebook-128-e1435147937316.png?w=1160&#038;ssl=1" data-recalc-dims="1"></a></div>
		</div></section><section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support The Wire</h3>			<div class="textwidget"><a href="https://www.instamojo.com/FIJ/donations-for-the-wire/" rel="im-checkout" data-behaviour="remote" data-style="dark" data-text="Support THE WIRE"></a>
<script src="https://js.instamojo.com/v1/button.js"></script></div>
		</div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><p>Get a summary of new posts published on The Wire delivered to your inbox, every day. No spam.</p>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thewire.us11.list-manage.com/subscribe/post?u=6b988b13445248b1268a308f2&amp;id=4808224841" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b988b13445248b1268a308f2_4808224841" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Most Read in 24 Hours</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://thewire.in/182043/anonymous-threat-ndtvs-ravish-traced-exporter-followed-prime-minister-modi/" title="Anonymous Threat to NDTV&#039;s Ravish Traced to Exporter Followed by Prime Minister Modi" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/06/Ravish-Kumar-Youtube.jpg?fit=965%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Anonymous Threat to NDTV&#039;s Ravish Traced to Exporter Followed by Prime Minister Modi" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/182043/anonymous-threat-ndtvs-ravish-traced-exporter-followed-prime-minister-modi/" class="bump-view" data-bump-view="tp">
								Anonymous Threat to NDTV&#039;s Ravish Traced to Exporter Followed by Prime Minister Modi							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/181795/isha-foundation-coimbatore-land-grabbing/" title="Meet the Tribal Woman in Coimbatore Who Is Standing Up to Isha Foundation" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/Isha-Foundation-2.png?fit=1200%2C348&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Meet the Tribal Woman in Coimbatore Who Is Standing Up to Isha Foundation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/181795/isha-foundation-coimbatore-land-grabbing/" class="bump-view" data-bump-view="tp">
								Meet the Tribal Woman in Coimbatore Who Is Standing Up to Isha Foundation							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/181742/arun-jaitley-narendra-modi-economy-collapse/" title="Arun Jaitley May Be the Fall Guy, But Modi Is Truly to Blame for India&#039;s Economic Slowdown" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/Arun-Jailtey_Reuters.jpeg?fit=728%2C482&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Arun Jaitley May Be the Fall Guy, But Modi Is Truly to Blame for India&#039;s Economic Slowdown" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/181742/arun-jaitley-narendra-modi-economy-collapse/" class="bump-view" data-bump-view="tp">
								Arun Jaitley May Be the Fall Guy, But Modi Is Truly to Blame for India&#039;s Economic Slowdown							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/181626/bengal-kolkata-durga-puja-folk-culture/" title="Kolkata&#039;s Durga Pujas Are Keeping Urban Folk Culture Alive" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/durga-puja-carousel.png?fit=799%2C249&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Kolkata&#039;s Durga Pujas Are Keeping Urban Folk Culture Alive" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/181626/bengal-kolkata-durga-puja-folk-culture/" class="bump-view" data-bump-view="tp">
								Kolkata&#039;s Durga Pujas Are Keeping Urban Folk Culture Alive							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/181157/times-of-india-vasundhara-raje-bjp-narendra-modi-press-censorship/" title="Times of India Takes Down a Story the BJP Finds Embarrassing, Again" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/narendra-modi_times-of-india_paid-news.jpg?fit=900%2C500&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Times of India Takes Down a Story the BJP Finds Embarrassing, Again" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/181157/times-of-india-vasundhara-raje-bjp-narendra-modi-press-censorship/" class="bump-view" data-bump-view="tp">
								Times of India Takes Down a Story the BJP Finds Embarrassing, Again							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/170303/supreme-court-aadhaar-right-to-privacy/" title="Right to Privacy a Fundamental Right, Says Supreme Court in Unanimous Verdict" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thewire.in/wp-content/uploads/2017/08/aadhaar-verdict.jpg?fit=756%2C260&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Right to Privacy a Fundamental Right, Says Supreme Court in Unanimous Verdict" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/170303/supreme-court-aadhaar-right-to-privacy/" class="bump-view" data-bump-view="tp">
								Right to Privacy a Fundamental Right, Says Supreme Court in Unanimous Verdict							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/181721/justice-jayant-patels-resignation-marks-moment-crisis-judiciary/" title="Justice Jayant Patel’s Resignation Marks A Moment of Crisis for the Judiciary" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/indira-modi-khanna-patel.jpg?fit=1200%2C442&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Justice Jayant Patel’s Resignation Marks A Moment of Crisis for the Judiciary" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/181721/justice-jayant-patels-resignation-marks-moment-crisis-judiciary/" class="bump-view" data-bump-view="tp">
								Justice Jayant Patel’s Resignation Marks A Moment of Crisis for the Judiciary							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/182134/iim-bill-alumni-petition-reservation/" title="Alumni Ask Modi to Implement SC/ST Reservation in IIMs" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/thewire.in/wp-content/uploads/2017/09/IIM-Amritsar.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Alumni Ask Modi to Implement SC/ST Reservation in IIMs" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/182134/iim-bill-alumni-petition-reservation/" class="bump-view" data-bump-view="tp">
								Alumni Ask Modi to Implement SC/ST Reservation in IIMs							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/182085/massacre-hindus-rakhine-testament-brutality-myanmars-conflict/" title="Massacre of Hindus in Rakhine a Testament to Brutality of Myanmar&#039;s Conflict" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/hindu-women-rakhine.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Massacre of Hindus in Rakhine a Testament to Brutality of Myanmar&#039;s Conflict" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/182085/massacre-hindus-rakhine-testament-brutality-myanmars-conflict/" class="bump-view" data-bump-view="tp">
								Massacre of Hindus in Rakhine a Testament to Brutality of Myanmar&#039;s Conflict							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/182068/jan-gan-man-ki-baat-episode-125-yashwant-sinhas-criticism-jaitley-bhagat-singhs-legacy/" title="&#039;Jan Gan Man Ki Baat&#039; Episode 125: Yashwant Sinha&#039;s Criticism of Jaitley and Bhagat Singh&#039;s Legacy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/09/Episode-125.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;Jan Gan Man Ki Baat&#039; Episode 125: Yashwant Sinha&#039;s Criticism of Jaitley and Bhagat Singh&#039;s Legacy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/182068/jan-gan-man-ki-baat-episode-125-yashwant-sinhas-criticism-jaitley-bhagat-singhs-legacy/" class="bump-view" data-bump-view="tp">
								&#039;Jan Gan Man Ki Baat&#039; Episode 125: Yashwant Sinha&#039;s Criticism of Jaitley and Bhagat Singh&#039;s Legacy							</a>
						</div>
											</li>
				</ul>
</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Copyright</h3>			<div class="textwidget"><p>All content © The Wire, unless otherwise noted or attributed.</p>
<p>The Wire is published by the Foundation for Independent Journalism, a not-for-profit company registered under Section 8 of the Company Act, 2013.</p>
<p>CIN: U74140DL2015NPL285224</p>
</div>
		</div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/thewire_in" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @thewire_in</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></section><section id="text-19" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Acknowledgment</h3>			<div class="textwidget"><a href="http://ipsmf.org/" target="_blank"><img class="aligncenter size-full wp-image-107393" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/03/final_IPS_logo.png?w=100%25&#038;ssl=1" alt="ipsmflogo" data-recalc-dims="1" /></a>

The Independent and Public Spirited Media Foundation has provided financial support to the Foundation for Independent Journalism (FIJ) for the purpose of reporting and publishing stories of public interest. IPSMF does not take any legal or moral responsibility whatsoever for the content published by FIJ on their website thewire.in or on any of its other platforms.</div>
		</div></section>	</aside>

	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thewire.in/category/external-affairs/world/">World</a><span class="sep">/</span><a href="https://thewire.in/category/external-affairs/">External Affairs</a><span class="sep">/</span><a href="https://thewire.in/category/politics/">Politics</a><span class="sep">/</span><a href="https://thewire.in/category/featured/">Featured</a><span class="sep">/</span><a href="https://thewire.in/category/politics/rights/">Rights</a><span class="sep">/</span><a href="https://thewire.in/category/economy/">Economy</a><span class="sep">/</span><a href="https://thewire.in/category/law/">Law</a><span class="sep">/</span><a href="https://thewire.in/category/environment-2/">Environment</a><span class="sep">/</span><a href="https://thewire.in/category/government/">Government</a><span class="sep">/</span><a href="https://thewire.in/category/science/">Science</a></li><li><strong>Top tags: </strong>  <a href="https://thewire.in/tag/no-donate-link/">no-donate-link</a><span class="sep">/</span> <a href="https://thewire.in/tag/narendra-modi/">Narendra Modi</a><span class="sep">/</span> <a href="https://thewire.in/tag/donald-trump/">Donald Trump</a><span class="sep">/</span> <a href="https://thewire.in/tag/bjp/">BJP</a><span class="sep">/</span> <a href="https://thewire.in/tag/us/">US</a><span class="sep">/</span> <a href="https://thewire.in/tag/isis/">ISIS</a><span class="sep">/</span> <a href="https://thewire.in/tag/china/">China</a><span class="sep">/</span> <a href="https://thewire.in/tag/united-states/">United States</a><span class="sep">/</span> <a href="https://thewire.in/tag/pakistan/">Pakistan</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a> 
		<span class="sep"> | </span>
		Theme: Chronicle by <a href="http://prothemedesign.com/" rel="designer">Pro Theme Design</a>.	</section>

</footer>


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="thewire.in"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f1b718;
        background: -moz-linear-gradient(top, #f1b718 0%, #f1b718 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f1b718), color-stop(100%,#f1b718));
        background: -webkit-linear-gradient(top, #f1b718 0%,#f1b718 100%);
        background: -o-linear-gradient(top, #f1b718 0%,#f1b718 100%);
        background: -ms-linear-gradient(top, #f1b718 0%,#f1b718 100%);
        background: linear-gradient(to bottom, #f1b718 0%, #f1b718 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f1b718', endColorstr='#f1b718',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #000000;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #f1b718;
        background: -moz-linear-gradient(top, #f1b718 0%, #f1b718 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f1b718), color-stop(100%,#f1b718));
        background: -webkit-linear-gradient(top, #f1b718 0%,#f1b718 100%);
        background: -o-linear-gradient(top, #f1b718 0%,#f1b718 100%);
        background: -ms-linear-gradient(top, #f1b718 0%,#f1b718 100%);
        background: linear-gradient(to bottom, #f1b718 0%, #f1b718 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f1b718', endColorstr='#f1b718',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <a href="http://thewirehindi.com/?utm_source=thewire&utm_medium=website&utm_campaign=topbanner" target="_blank" style="outline:none;color:#000000"><img src="https://thewire.in/wp-content/uploads/2017/08/tw_hindi_300-1.png" alt="The Wire Hindi Logo" width="34" height="20"> 
</a>

<font size="2">  The Wire is now in Hindi and Urdu </font>

<a href="http://thewireurdu.com/?utm_source=thewire&utm_medium=website&utm_campaign=topbanner" target="_blank" style="outline:none;color:#000000"><img src="https://thewire.in/wp-content/uploads/2017/08/rsz_1rsz_thewire_alpha_forweb_00000.png" alt="The Wire Urdu Logo" width="34" height="20">
</a>
                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":40,"fixed_position":false,"animate_delay":0,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/182411/182411/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://thewire.in/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thewire.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://thewire.in/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thewire.in/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thewire.in/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://thewire.in/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewire.in\/wp-admin\/admin-ajax.php","nonce":"0732321549","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thewire.in\/wp-login.php?redirect_to=https%3A%2F%2Fthewire.in%2F182411%2F182411%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.6","language":""},"disqusIdentifier":"182411 https:\/\/thewire.in\/?p=182411","disqusShortname":"thewirein","disqusTitle":"Rally for Rivers Becomes Vasundhara for Vasudev as Government Compels Presence of Students","disqusUrl":"https:\/\/thewire.in\/182411\/182411\/","options":{"manualSync":false},"postId":"182411"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewirein"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=20120131'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'90340989',post:'182411',tz:'5.5',srv:'thewire.in'} ]);
	_stq.push([ 'clickTrackerInit', '90340989', '182411' ]);
</script>

</body>
</html>