<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle">
<head>
        
	<meta property="fb:pages" content="796133113794354" />
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	
	<meta property="og:locale" content="en_GB" />
	<meta name="keywords" content="The Wire, politics, science, culture, opinions" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>US Judge Halts Deportation of Over 1,400 Iraqi Citizens</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thewire.in/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://thewire.in/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

			<script type="text/javascript">
		var ajaxurl = 'https://thewire.in/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="US district judge Mark Goldsmith&#039;s decision effectively means no Iraqi nationals can be deported from the US for several months."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Judge Halts Deportation of Over 1,400 Iraqi Citizens" />
<meta property="og:description" content="US district judge Mark Goldsmith&#039;s decision effectively means no Iraqi nationals can be deported from the US for several months." />
<meta property="og:url" content="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" />
<meta property="og:site_name" content="The Wire" />
<meta property="article:tag" content="deportation" />
<meta property="article:tag" content="Iraq" />
<meta property="article:tag" content="no-donate-link" />
<meta property="article:tag" content="travel ban" />
<meta property="article:tag" content="Trump" />
<meta property="article:section" content="External Affairs" />
<meta property="article:published_time" content="2017-07-25T13:02:47+05:30" />
<meta property="og:image" content="https://thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="470" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="US district judge Mark Goldsmith&#039;s decision effectively means no Iraqi nationals can be deported from the US for several months." />
<meta name="twitter:title" content="US Judge Halts Deportation of Over 1,400 Iraqi Citizens" />
<meta name="twitter:image" content="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg?fit=728%2C470&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wire &raquo; Feed" href="https://thewire.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wire &raquo; Comments Feed" href="https://thewire.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wire &raquo; US Judge Halts Deportation of Over 1,400 Iraqi Citizens Comments Feed" href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewire.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='https://thewire.in/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css,wp-content/plugins/jetpack/modules/widgets/top-posts/style.css,wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/themes/chronicle/styles/css/styles.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='chronicle-style-lato-web-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thewire.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thewire.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.js,wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js,wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js,wp-content/themes/broadsheet/js/slider.js,wp-content/themes/broadsheet/js/main.js,wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<link rel='https://api.w.org/' href='https://thewire.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewire.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewire.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://thewire.in/?p=161480' />
<link rel="alternate" type="application/json+oembed" href="https://thewire.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewire.in%2F161480%2Fus-judge-halts-deportation-of-1400-iraqis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewire.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewire.in%2F161480%2Fus-judge-halts-deportation-of-1400-iraqis%2F&#038;format=xml" />
			<meta property="fb:pages" content="796133113794354" />
			<script type="text/javascript">
(function() {
var hm = document.createElement('script'); hm.type ='text/javascript'; hm.async = true;
hm.src = ('++u-heatmap-it+log-js').replace(/[+]/g,'/').replace(/-/g,'.');
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(hm, s);
})();
</script>
		<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1031643143533563'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1031643143533563&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script>
fbq('track', 'ViewContent', {
value: 100,
currency: 'INR'
});
</script>

<meta name="msvalidate.01" content="D698E2E5C39B66EAC04F991601D9EF64" />

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("https://thewire.in/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>


<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pageTitle":"US Judge Halts Deportation of Over 1,400 Iraqi Citizens","pagePostType":"post","pagePostType2":"single-post","pageCategory":["external-affairs","world"],"pagePostAuthor":"Steve Friess","pagePostDate":"25\/07\/2017","pagePostDateYear":"2017","pagePostDateMonth":"07","pagePostDateDay":"25"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-THQBZTW');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="news_keywords" content="deportation, Iraq, no-donate-link, travel ban, Trump" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thewire.in/wp-content/uploads/2015/05/facebook-profile-pic2-554e49d7v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thewire.in/?custom-css=ee0966e0f8" />
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Wire"/>
  <meta property="og:title" content="US Judge Halts Deportation of Over 1,400 Iraqi Citizens"/>
  <meta property="og:url" content="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="US district judge Mark Goldsmith&#039;s decision effectively means no Iraqi nationals can be deported from the US for several months."/>
  <meta property="og:image" content="https://thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg"/>
  <meta property="article:published_time" content="2017-07-25T13:02:47+00:00"/>
  <meta property="article:modified_time" content="2017-07-25T13:02:47+00:00" />
  <meta property="og:updated_time" content="2017-07-25T13:02:47+00:00" />
  <meta property="article:section" content="External Affairs"/>
  <meta property="article:section" content="World"/>
  <meta property="article:publisher" content="https://www.facebook.com/thewire.in"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="US Judge Halts Deportation of Over 1,400 Iraqi Citizens"/>
  <meta itemprop="description" content="US district judge Mark Goldsmith&#039;s decision effectively means no Iraqi nationals can be deported from the US for several months."/>
  <meta itemprop="image" content="https://thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:url" content="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/"/>
  <meta name="twitter:description" content="US district judge Mark Goldsmith&#039;s decision effectively means no Iraqi nationals can be deported from the US for several months."/>
  <meta name="twitter:image" content="https://thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <meta name="author" content="Steve Friess"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>

<!-- <body class="post-template-default single single-post postid-161480 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts" -->

<body class="post-template-default single single-post postid-161480 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THQBZTW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><style>
.alert {
    padding: 10px;
    background-color: #F1B718;
    color: white;
}

.closebtn {
    margin-left: 15px;
    color: white;
    font-weight: bold;
    float: right;
    font-size: 22px;
    line-height: 20px;
    cursor: pointer;
    transition: 0.3s;
}

.closebtn:hover {
    color: black;
}


@media screen and (min-width: 568px) {
    .largehindibanner {
        display:block;
        text-align:center;
    }
.smallhindibanner {
        display:none;
    }

}
@media screen and (max-width: 768px) {
    .smallhindibanner {
        display:block;
        font-size:12px;
        text-align:left;
    }
    .largehindibanner {
        display:none;
    }

}

@media (min-width: 768px) {.share-jetpack-whatsapp {
        display: none !important;
    }}

</style>




 <div class="alert" id="hindibanner" style="display:block">
<span class="closebtn" onclick="javascript:closeBanner();">&times;</span>
<div>
<div class="largehindibanner">
<a href='http://thewirehindi.com/?utm_source=thewire&utm_campaign=banner&utm_content=top_banner' target='_blank' style='color:black'>The Wire is now in Hindi, too   <img src='https://thewire.in/wp-content/uploads/2017/02/tw_hindi_300.png' style='margin:0px 20px 0px 20px;width:45px'/>  Visit the Hindi website   >
</div>
<div class="smallhindibanner">
<a href='http://thewirehindi.com/?utm_source=thewire&utm_campaign=banner&utm_content=top_banner' target='_blank' style='color:black'><img src='https://thewire.in/wp-content/uploads/2017/02/tw_hindi_300.png' style='margin:0px 20px 0px 20px;width:45px'/>  The Wire is now in Hindi, too   >
</div>
</div>
</a>
</div>
	
	<header class="masthead" role="banner">
		<div class="container">
						<div class="branding">
				<a href="/"><img src="https://thewire.in/wp-content/uploads/2015/05/wirelogo.png" alt="The Wire" border="0" /></a>
			</div>
			<div style="width:70%; float:left; box-sizing:border-box; text-align:left; vertical-align:bottom;">
			<nav class="menu-primary" role="navigation">
				<div class="menu container">
										<div class="menu-top-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1345"><a href="https://thewire.in/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-46428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46428"><a href="https://thewire.in/about-us/work-with-us/">Work With Us</a></li>
	<li id="menu-item-8229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8229"><a href="https://thewire.in/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1210"><a href="https://thewire.in/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-11858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11858"><a href="https://thewire.in/category/government/">Government</a></li>
	<li id="menu-item-27366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27366"><a href="https://thewire.in/category/politics/communalism/">Communalism</a></li>
	<li id="menu-item-27367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27367"><a href="https://thewire.in/category/politics/rights/">Rights</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="https://thewire.in/category/law/">Law</a></li>
</ul>
</li>
<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1209"><a href="https://thewire.in/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-11855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11855"><a href="https://thewire.in/category/economy/agriculture/">Agriculture</a></li>
	<li id="menu-item-11856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11856"><a href="https://thewire.in/category/economy/digital/">Digital</a></li>
	<li id="menu-item-11861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11861"><a href="https://thewire.in/category/economy/energy/">Energy</a></li>
	<li id="menu-item-27373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27373"><a href="https://thewire.in/category/economy/labour/">Labour</a></li>
</ul>
</li>
<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1211"><a href="https://thewire.in/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-149095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149095"><a href="https://thewire.in/category/environment-2/">Environment</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://thewire.in/category/health/">Health</a></li>
	<li id="menu-item-11862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11862"><a href="https://thewire.in/category/science/space/">Space</a></li>
	<li id="menu-item-11863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11863"><a href="https://thewire.in/category/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1313"><a href="https://thewire.in/category/external-affairs/">External Affairs</a>
<ul class="sub-menu">
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://thewire.in/category/external-affairs/diplomacy/">Indian Diplomacy</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://thewire.in/category/external-affairs/south-asia/">South Asia</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1312"><a href="https://thewire.in/category/external-affairs/world/">World</a></li>
</ul>
</li>
<li id="menu-item-6016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6016"><a href="https://thewire.in/category/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-28305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28305"><a href="https://thewire.in/category/gender/">Gender</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://thewire.in/category/books/">Books</a></li>
	<li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6017"><a href="https://thewire.in/category/society/cities/">Cities &#038; Architecture</a></li>
	<li id="menu-item-1204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204"><a href="https://thewire.in/category/society/culture/">Culture</a></li>
	<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="https://thewire.in/category/society/culture/media/">Media</a></li>
	<li id="menu-item-11860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11860"><a href="https://thewire.in/category/society/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://thewire.in/category/video/">Video</a></li>
</ul></div>				</div>
			</nav>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://thewire.in/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
<script language="javascript">

checkCookie();

function getCookie(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function checkCookie() {
    var closebanner = getCookie("closehindibanner");
    if (closebanner == "true") {
        document.getElementById("hindibanner").style.display = "none";
    } else {
        document.getElementById("hindibanner").style.display = "block";
    }
}

function closeBanner(){
    setCookie("closehindibanner", "true");
        document.getElementById("hindibanner").style.display = "none";
}

function setCookie(cname,cvalue) {
    document.cookie = cname + "=" + cvalue + ";path=/";
}

</script>
	<div class="main-content">
<article id="post-161480" class="post-161480 post type-post status-publish format-standard has-post-thumbnail hentry category-external-affairs category-world tag-deportation tag-iraq tag-no-donate-link tag-travel-ban tag-trump layout-horizontal-left">
<a href="https://thewire.in/category/external-affairs/" class="post-lead-category">External Affairs</a>
<h1 class="title">US Judge Halts Deportation of Over 1,400 Iraqi Citizens</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thewire.in/author/steve-friess/" title="View all posts by Steve Friess" rel="author">Steve Friess</a></span> <span class="text-on">on</span> <a href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" title="1:02 pm" rel="bookmark"><time class="entry-date" datetime="2017-07-25T13:02:47+00:00">25/07/2017</time></a>	&bull; <span class="commentcount"> <a href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/#respond"><span class="dsq-postid" data-dsqidentifier="161480 https://thewire.in/?p=161480"></span></a> </span>
	</div>	<section class="entry">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" data-text="US Judge Halts Deportation of Over 1,400 Iraqi Citizens" data-via="thewire_in" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=US Judge Halts Deportation of Over 1,400 Iraqi Citizens %0Ahttps%3A%2F%2Fthewire.in%2F161480%2Fus-judge-halts-deportation-of-1400-iraqis%2F%3Futm_source%3Dsocialshare%26utm_medium%3Dwhatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/"></div></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthewire.in%2F161480%2Fus-judge-halts-deportation-of-1400-iraqis%2F&amp;title=US%20Judge%20Halts%20Deportation%20of%20Over%201%2C400%20Iraqi%20Citizens" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div><div class="sharing-clear"></div></div></div></div><div id="attachment_161481" style="width: 738px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg?ssl=1"  ><img data-attachment-id="161481" data-permalink="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/file-photo-protesters-rally-outside-the-federal-court-just-before-a-hearing-to-consider-a-class-action-lawsuit-filed-on-behalf-of-iraqi-nationals-facing-deportation-in-detroit/" data-orig-file="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg?fit=728%2C470&amp;ssl=1" data-orig-size="728,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REBECCA COOK&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE PHOTO: Protesters rally outside the federal court just before a hearing to consider a class-action lawsuit filed on behalf of Iraqi nationals facing deportation, in Detroit, Michigan, U.S., June 21, 2017.   REUTERS\/Rebecca Cook\/File Photo&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;FILE PHOTO: Protesters rally outside the federal court just before a hearing to consider a class-action lawsuit filed on behalf of Iraqi nationals facing deportation, in Detroit&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FILE PHOTO: Protesters rally outside the federal court just before a hearing to consider a class-action lawsuit filed on behalf of Iraqi nationals facing deportation, in Detroit" data-image-description="" data-medium-file="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg?fit=728%2C470&amp;ssl=1" class="size-full wp-image-161481" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/2017-07-25T032103Z_1_LYNXMPED6O044_RTROPTP_3_USA-IMMIGRATION-IRAQIS.jpg?resize=728%2C470&#038;ssl=1" alt="FILE PHOTO: Protesters rally outside the federal court just before a hearing to consider a class-action lawsuit filed on behalf of Iraqi nationals facing deportation, in Detroit, Michigan, US, June 21, 2017. Credit: Reuters/Rebecca Cook/File Photo" data-recalc-dims="1" /></a><p class="wp-caption-text">Protesters rally outside the federal court just before a hearing to consider a class-action lawsuit filed on behalf of Iraqi nationals facing deportation, in Detroit, Michigan, US, June 21, 2017. Credit: Reuters/Rebecca Cook/File Photo</p></div>
<p><strong>Detroit</strong>: A federal<span class="highlight"> judge </span>in Michigan halted on Monday the<span class="highlight"> deportation </span>of<span class="highlight"> more </span><span class="highlight">than </span>1,400<span class="highlight"> Iraqi </span><span class="highlight">nationals </span>from the US, the latest legal victory for the<span class="highlight"> Iraqi </span><span class="highlight">nationals </span>facing<span class="highlight"> deportation </span>in a closely watched case.</p>
<p>US district<span class="highlight"> judge </span>Mark Goldsmith granted a preliminary injunction requested by American Civil Liberties Union (ACLU) lawyers, who argued the immigrants would face persecution in Iraq beca<span class="highlight">us</span>e they are considered ethnic and religio<span class="highlight">us </span>minorities there.</p>
<p>Goldsmith said the injunction provides detainees time to challenge their removal in federal courts. He said many of them faced &#8220;a feverish search for legal assistance&#8221; after their<span class="highlight"> deportation </span>orders were unexpectedly resurrected by the US government after several years.</p>
<p>Goldsmith wrote, in his 34-page opinion and order, the extra time assures &#8220;that those who might be subjected to grave harm and possible death are not cast out of this country before having their day in court.&#8221;</p>
<p>The decision effectively means no<span class="highlight"> Iraqi </span><span class="highlight">nationals </span>can be deported from the US for several months.</p>
<p>It was not immediately known whether the US government would appeal. A representative for the US attorney&#8217;s office in Detroit was not immediately available for comment.</p>
<p>There are 1,444<span class="highlight"> Iraqi </span><span class="highlight">nationals </span>who have final<span class="highlight"> deportation </span>orders against them in the US, although only about 199 of them were detained in June as part of a nationwide sweep by immigration authorities.</p>
<p>The ACLU sued on June 15 to halt the<span class="highlight"> deportation</span>s, arguing the<span class="highlight"> Iraqi</span>s could face persecution, torture, or death beca<span class="highlight">us</span>e many were Chaldean Catholics, Sunni M<span class="highlight">us</span>lims or<span class="highlight"> Iraqi </span>Kurds and that the groups were recognized as targets of ill-treatment in Iraq.</p>
<p>Those arrested by immigration authorities had outstanding<span class="highlight"> deportation </span>orders and many had been convicted of serio<span class="highlight">us </span>crimes, ranging from homicide to weapons and drug charges, the US government said.</p>
<p>Goldsmith sided with the ACLU, expanding on June 26 an earlier stay which only protected 114 detainees from the Detroit area to the broader class of<span class="highlight"> more </span><span class="highlight">than </span>1,400<span class="highlight"> Iraqi </span><span class="highlight">nationals </span>nationwide. Goldsmith&#8217;s Monday decision came hours before that injunction was set to expire.</p>
<p>The ACLU argued many<span class="highlight"> Iraqi </span>detainees have had difficulty obtaining critical government documents needed to file<span class="highlight"> deportation </span>order appeals, and also that the government has transferred many detainees to facilities in different parts of the country, separating them from their lawyers and families.</p>
<p>Under Goldsmith’s ruling, immigration authorities m<span class="highlight">us</span>t provide the ACLU with bi-weekly reports about each<span class="highlight"> Iraqi </span>that include where they are detained.</p>
<p>On Friday, a federal prosecutor told Goldsmith his injunction was not necessary beca<span class="highlight">us</span>e many of the detainees were appealing final<span class="highlight"> deportation </span>orders through immigration court.</p>
<p>The roundup of<span class="highlight"> Iraqi</span>s in the Detroit area followed Iraq&#8217;s agreement to accept deportees as part of a deal that removed the country from Trump&#8217;s revised temporary travel ban on people from six M<span class="highlight">us</span>lim-majority countries.</p>
<p>Some of those affected came to the US as children and committed their crimes decades ago but were allowed to stay beca<span class="highlight">us</span>e Iraq previo<span class="highlight">us</span>ly declined to issue travel documents for them.</p>
<p>That changed after the two governments came to the agreement in March.</p>
<p><em>(Reuters)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" data-text="US Judge Halts Deportation of Over 1,400 Iraqi Citizens" data-via="thewire_in" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=US Judge Halts Deportation of Over 1,400 Iraqi Citizens %0Ahttps%3A%2F%2Fthewire.in%2F161480%2Fus-judge-halts-deportation-of-1400-iraqis%2F%3Futm_source%3Dsocialshare%26utm_medium%3Dwhatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/"></div></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fthewire.in%2F161480%2Fus-judge-halts-deportation-of-1400-iraqis%2F&amp;title=US%20Judge%20Halts%20Deportation%20of%20Over%201%2C400%20Iraqi%20Citizens" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div><div class="sharing-clear"></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>What to read next:</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thewire.in/category/external-affairs/" rel="category tag">External Affairs</a>, <a href="https://thewire.in/category/external-affairs/world/" rel="category tag">World</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thewire.in/tag/deportation/" rel="tag">deportation</a>, <a href="https://thewire.in/tag/iraq/" rel="tag">Iraq</a>, <a href="https://thewire.in/tag/no-donate-link/" rel="tag">no-donate-link</a>, <a href="https://thewire.in/tag/travel-ban/" rel="tag">travel ban</a>, <a href="https://thewire.in/tag/trump/" rel="tag">Trump</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thewire.in/161476/mccain-return-us-senate-cast-pivotal-vote-healthcare-bill/" rel="prev">McCain to Return to the US Senate to Cast Pivotal Vote for Healthcare Bill</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thewire.in/161068/india-china-nepal-obor-bri-doklam/" rel="next">In Kathmandu&#8217;s Support for BRI, an Old Story of India Losing Ground in Nepal</a></span>	</div>
</nav>
<div id="disqus_thread">
    </div>

	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Latest on The Wire</h3>		<ul>
					<li>
				<a href="https://thewire.in/161510/h1n1-virus-infects-13-myanmar-suspected-killing-one/">H1N1 Virus Infects 13 in Myanmar As Boy Dies of Flu-Like Symptoms</a>
						</li>
					<li>
				<a href="https://thewire.in/161474/modi-government-crop-insurance-schemes/">&#8216;Government&#8217;s Crop Insurance Schemes Failed Farmers, Helped Insurance Companies&#8217;</a>
						</li>
					<li>
				<a href="https://thewire.in/161486/vietnamese-dissident-arrested-police-attempt-overthrow-government/">Vietnamese Dissident Arrested by Police for Attempt &#8220;To Overthrow Government&#8221;</a>
						</li>
					<li>
				<a href="https://thewire.in/161068/india-china-nepal-obor-bri-doklam/">In Kathmandu&#8217;s Support for BRI, an Old Story of India Losing Ground in Nepal</a>
						</li>
					<li>
				<a href="https://thewire.in/161480/us-judge-halts-deportation-of-1400-iraqis/">US Judge Halts Deportation of Over 1,400 Iraqi Citizens</a>
						</li>
				</ul>
		</div></section>		<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">The Wire – Now in Hindi Too</h3>			<div class="textwidget"><p><i>The Wire</i> is now available in Hindi at <a href="http://www.thewirehindi.com" target="_blank">www.thewirehindi.com</a></p>

<a href="http://thewirehindi.com/" target="_blank"><img class="aligncenter size-full wp-image-107393" src="https://i0.wp.com/thewire.in/wp-content/uploads/2017/02/ttoBfYQk-1.jpg?resize=85%2C85&#038;ssl=1" alt="ttoBfYQk" data-recalc-dims="1" /></a>

<hr />

<p>To contribute an article to <i>The Wire</i> or enquire about syndication, please write to <a href="mailto:editorial@thewire.in">editorial@thewire.in</a>. Make sure you follow our <a href="https://thewire.in/guidelines/" target="_blank">submission guidelines</a>.</p>

<p>If you want to comment on an article, please post your comment on the relevant story page.</p>

<a href="https://twitter.com/thewire_in" target="_blank"><img src="https://i0.wp.com/thewire.in/wp-content/uploads/2015/06/color-twitter-128-e1435147943709.png?w=1160&#038;ssl=1" data-recalc-dims="1"></a><a href="http://facebook.com/thewire.in" target="_blank"><span style="margin-left:20px"></span><img src="https://i1.wp.com/thewire.in/wp-content/uploads/2015/06/color-facebook-128-e1435147937316.png?w=1160&#038;ssl=1" data-recalc-dims="1"></a></div>
		</div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><p>Get a summary of new posts published on The Wire delivered to your inbox, every day. No spam.</p>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thewire.us11.list-manage.com/subscribe/post?u=6b988b13445248b1268a308f2&amp;id=4808224841" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b988b13445248b1268a308f2_4808224841" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Most Read in 24 Hours</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://thewire.in/161301/paranjoy-guha-thakurta-epw-adani/" title="&quot;I Was Told I Couldn&#039;t Leave the Room Till the Adani Article Was Pulled&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/EPW-debate.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&quot;I Was Told I Couldn&#039;t Leave the Room Till the Adani Article Was Pulled&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/161301/paranjoy-guha-thakurta-epw-adani/" class="bump-view" data-bump-view="tp">
								&quot;I Was Told I Couldn&#039;t Leave the Room Till the Adani Article Was Pulled&quot;							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/160810/india-china-doklam-cpim/" title="It&#039;s Time for the Left in India to Start Reading China Right" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/07/CPIM-China.png?fit=1200%2C348&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="It&#039;s Time for the Left in India to Start Reading China Right" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/160810/india-china-doklam-cpim/" class="bump-view" data-bump-view="tp">
								It&#039;s Time for the Left in India to Start Reading China Right							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/99801/adani-group-tax-evasion/" title="Did the Adani Group Evade Rs 1,000 Crore in Taxes?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2015/06/modi-adani-pti.png?fit=1200%2C509&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Did the Adani Group Evade Rs 1,000 Crore in Taxes?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/99801/adani-group-tax-evasion/" class="bump-view" data-bump-view="tp">
								Did the Adani Group Evade Rs 1,000 Crore in Taxes?							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/159792/doklam-standoff-india-china-nepal/" title="The View from Nepal on the Doklam Standoff" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/07/collage-carou-1.jpg?fit=1200%2C257&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The View from Nepal on the Doklam Standoff" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/159792/doklam-standoff-india-china-nepal/" class="bump-view" data-bump-view="tp">
								The View from Nepal on the Doklam Standoff							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/160919/china-warns-india-not-harbour-illusions-border-stand-off/" title="China Warns India Against &#039;Unrealistic Illusions&#039; Over Border Dispute" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/07/2017-07-24T042140Z_1_LYNXMPED6N054_RTROPTP_3_INDIA-CHINA-BORDER.jpg?fit=728%2C437&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="China Warns India Against &#039;Unrealistic Illusions&#039; Over Border Dispute" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/160919/china-warns-india-not-harbour-illusions-border-stand-off/" class="bump-view" data-bump-view="tp">
								China Warns India Against &#039;Unrealistic Illusions&#039; Over Border Dispute							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/161169/karnataka-flag-debate-congress/" title="The History, Dilemmas and Dangers of Karnataka’s Flag Debate" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/07/Karnataka-flag_PTI.jpeg?fit=800%2C448&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The History, Dilemmas and Dangers of Karnataka’s Flag Debate" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/161169/karnataka-flag-debate-congress/" class="bump-view" data-bump-view="tp">
								The History, Dilemmas and Dangers of Karnataka’s Flag Debate							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/149156/modi-government-adani-group/" title="Modi Government&#039;s Rs 500-Crore Bonanza to the Adani Group" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/06/Modi-Adani1.jpg?fit=998%2C462&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Modi Government&#039;s Rs 500-Crore Bonanza to the Adani Group" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/149156/modi-government-adani-group/" class="bump-view" data-bump-view="tp">
								Modi Government&#039;s Rs 500-Crore Bonanza to the Adani Group							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/160925/epw-sameeksha-trust-open-letter/" title="&#039;Restore EPW&#039;s Prestige and Credibility,&#039; Academics Write to Sameeksha Trust" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/EPW-Adani-.png?fit=800%2C500&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;Restore EPW&#039;s Prestige and Credibility,&#039; Academics Write to Sameeksha Trust" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/160925/epw-sameeksha-trust-open-letter/" class="bump-view" data-bump-view="tp">
								&#039;Restore EPW&#039;s Prestige and Credibility,&#039; Academics Write to Sameeksha Trust							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/161035/kerala-bjp-scams-mci/" title="With Scam After Scam, the BJP Is Struggling in Kerala" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/thewire.in/wp-content/uploads/2017/07/Kerala-BJP.png?fit=636%2C214&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="With Scam After Scam, the BJP Is Struggling in Kerala" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/161035/kerala-bjp-scams-mci/" class="bump-view" data-bump-view="tp">
								With Scam After Scam, the BJP Is Struggling in Kerala							</a>
						</div>
											</li>
									<li>
												<a href="https://thewire.in/160771/vaghela-congress-bjp-modi-shah-gujarat-assembly-elections/" title="Vaghela&#039;s Exit From Congress Boosts the BJP in Gujarat but &#039;Mission 150&#039; May Need More" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/07/Vaghela-carou.jpg?fit=1200%2C320&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Vaghela&#039;s Exit From Congress Boosts the BJP in Gujarat but &#039;Mission 150&#039; May Need More" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thewire.in/160771/vaghela-congress-bjp-modi-shah-gujarat-assembly-elections/" class="bump-view" data-bump-view="tp">
								Vaghela&#039;s Exit From Congress Boosts the BJP in Gujarat but &#039;Mission 150&#039; May Need More							</a>
						</div>
											</li>
				</ul>
</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Copyright</h3>			<div class="textwidget"><p>All content © The Wire, unless otherwise noted or attributed.</p>
<p>The Wire is published by the Foundation for Independent Journalism, a not-for-profit company registered under Section 8 of the Company Act, 2013.</p>
<p>CIN: U74140DL2015NPL285224</p>
</div>
		</div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/thewire_in" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @thewire_in</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></section><section id="text-19" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Acknowledgment</h3>			<div class="textwidget"><a href="http://ipsmf.org/" target="_blank"><img class="aligncenter size-full wp-image-107393" src="https://i2.wp.com/thewire.in/wp-content/uploads/2017/03/final_IPS_logo.png?w=100%25&#038;ssl=1" alt="ipsmflogo" data-recalc-dims="1" /></a>

The Independent and Public Spirited Media Foundation has provided financial support to the Foundation for Independent Journalism (FIJ) for the purpose of reporting and publishing stories of public interest. IPSMF does not take any legal or moral responsibility whatsoever for the content published by FIJ on their website thewire.in or on any of its other platforms.</div>
		</div></section>	</aside>

	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thewire.in/category/external-affairs/world/">World</a><span class="sep">/</span><a href="https://thewire.in/category/politics/">Politics</a><span class="sep">/</span><a href="https://thewire.in/category/external-affairs/">External Affairs</a><span class="sep">/</span><a href="https://thewire.in/category/featured/">Featured</a><span class="sep">/</span><a href="https://thewire.in/category/politics/rights/">Rights</a><span class="sep">/</span><a href="https://thewire.in/category/economy/">Economy</a><span class="sep">/</span><a href="https://thewire.in/category/environment-2/">Environment</a><span class="sep">/</span><a href="https://thewire.in/category/science/">Science</a><span class="sep">/</span><a href="https://thewire.in/category/society/culture/">Culture</a><span class="sep">/</span><a href="https://thewire.in/category/law/">Law</a></li><li><strong>Top tags: </strong>  <a href="https://thewire.in/tag/no-donate-link/">no-donate-link</a><span class="sep">/</span> <a href="https://thewire.in/tag/donald-trump/">Donald Trump</a><span class="sep">/</span> <a href="https://thewire.in/tag/narendra-modi/">Narendra Modi</a><span class="sep">/</span> <a href="https://thewire.in/tag/bjp/">BJP</a><span class="sep">/</span> <a href="https://thewire.in/tag/isis/">ISIS</a><span class="sep">/</span> <a href="https://thewire.in/tag/us/">US</a><span class="sep">/</span> <a href="https://thewire.in/tag/china/">China</a><span class="sep">/</span> <a href="https://thewire.in/tag/united-states/">United States</a><span class="sep">/</span> <a href="https://thewire.in/tag/barack-obama/">Barack Obama</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a> 
		<span class="sep"> | </span>
		Theme: Chronicle by <a href="http://prothemedesign.com/" rel="designer">Pro Theme Design</a>.	</section>

</footer>

<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/161480/us-judge-halts-deportation-of-1400-iraqis/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://thewire.in/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<link rel='stylesheet' id='jetpack-carousel-group-css' href='https://thewire.in/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-group-css' href='https://thewire.in/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewire.in\/wp-admin\/admin-ajax.php","nonce":"f40dc2d521","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thewire.in\/wp-login.php?redirect_to=https%3A%2F%2Fthewire.in%2F161480%2Fus-judge-halts-deportation-of-1400-iraqis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"161480 https:\/\/thewire.in\/?p=161480","disqusShortname":"thewirein","disqusTitle":"US Judge Halts Deportation of Over 1,400 Iraqi Citizens","disqusUrl":"https:\/\/thewire.in\/161480\/us-judge-halts-deportation-of-1400-iraqis\/","options":{"manualSync":false},"postId":"161480"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-includes/js/imagesloaded.min.js,wp-includes/js/masonry.min.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/spin.js,wp-content/plugins/jetpack/_inc/jquery.spin.js,wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js,wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewirein"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewire.in/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/disqus-comment-system/media/js/count.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'90340989',post:'161480',tz:'5.5',srv:'thewire.in'} ]);
	_stq.push([ 'clickTrackerInit', '90340989', '161480' ]);
</script>

</body>
</html>